WhatsApp non sarà più utilizzabile su questi smartphone dal 2019

WhatsApp si tiene sempre in aggiornamento introducendo novità importanti con una cadenza molto frequente. Questo però porta alla necessità di focalizzarsi su un numero non infinito di smartphone e di abbandonare, quando necessario, il supporto ai dispositivi più datati. Accadde anche nel 2017: il team di sviluppo decise di interrompere il supporto per molti smartphone datati.

E adesso per garantire la compatibilità massima con le nuove funzionalità la storia si ripeterà: è stata infatti annunciata l’interruzione anche per molti altri dispositivi. Dal 2019 WhatsApp non funzionerà più sugli smartphone che hanno installato Android alla versione 2.3.7 o precedente, sugli iPhone con iOS 7 o versioni precedenti e su Windows Phone 8.0. Verranno tagliati fuori anche il Nokia S40 e i dispositivi con BlackBerry OS e 10.

Se avete uno di questi device e volete continuare a utilizzare l’applicazione ufficiale della cornetta verde ora proprietà di Facebook, sarete costretti ad acquistare un nuovo cellulare più recente, che comunque non è difficile trovare anche a poco prezzo. Se volete controllare la compatibilità del vostro dispositivo Android con WhatsApp vi basta andare nelle Impostazioni, quindi su Sistema e poi su Informazioni sul dispositivo.

Da qui potrete verificare la versione di Android installata sul vostro smartphone. Nel caso degli iPhone dovete invece andare su Impostazioni, poi su Generali e su Aggiornamento software. Una volta visto il numero di versione, confrontatelo con quello sopra citato per verificare se è più recente o meno.

Source: Hardware
%d blogger hanno fatto clic su Mi Piace per questo: